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The Basics
Using Run
This guide relies on the use of the “Run” command. To access the “Run” window:
Click “Start” -> Type “Run” in your start search bar
You can then type in the command and click “OK” or press “Enter”. Alternatively
you can access recently used commands by clicking on the dropdown arrow on the
right.

Opening and Using the Registry Editor
Many of the tweaks and hacks in this guide rely on the registry editor so you will need
to get familiar with this tool.
A WORD OF CAUTION: The Registry Editor is very powerful and can cause
severe damage to your PC if not used correctly. Before doing any registry edits, you
must backup your registry. Any edits to the registry at your own risk and we take no
responsibility for any problems that may occur and we do not guarantee that any of
the following tweaks will work. You MUST backup the registry first.
To open the registry editor:
Open "Run" then type in “regedit” and click “OK” or press “Enter”
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A quicker way to open the registry editor is by typing “regedit” in the “Start Search”
box and then press “Enter”.

The Registry Editor
The Registry Editor is very easy to navigate. The initial view shows the five main
keys that make up the registry. You can expand and collapse the keys just as you
would any other folders in Windows Vista.
The keys contain subkeys and each of these has a value that can be edited.
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You can browse to any subkey simply by expanding the folders.

New keys or values can be created by right-clicking on an existing key or you can
right click anywhere in the right side of the registry window.
You can view and modify existing values by double clicking on its name in the right
side of the window.
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Backup the Vista Registry
Make sure to backup the Windows Registry before attempting any edits. It is also a
good idea to keep a backup anyway, just in case something goes wrong, you can
always roll back to a properly working registry.
OK, here is a quick way to backup your registry:
•
•
•
•
•

Open registry editor,
Click file > export
Give the file a name (eg. reg-backup-date)
Change export range to all
The backup will take a few moments

That’s it; your Windows Vista Registry is now backed up!!
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Outlook Settings
Change Your Outlook Startup Folder
OK, so by now you are probably sick of the default startup folder set in Outlook. The
good news is that you can change this quite easily.
You can either turn off Outlook Today, or you can set a default folder to open in.
To switch off Outlook Today: When Outlook opens in the Outlook Today window,
just click on “Customize Outlook Today”.

Uncheck the box that says “When starting, go directly to Outlook Today”.
To set a default opening folder:
•
•
•
•
•

Open Outlook
Click “Tools” -> “Options”
Click the “Other” tab
Click the “Advanced Options” button
You can now click on the “Browse” button to change the “Startup in this
folder”

Change the Font in Outlook
Unless you are very fond of the 10 pt Arial font you may from time to time want to
change it up a bit, here is how you do it;
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Outlook 2003
•
•
•
•

Click tools > options
Click the mail format tab
Click the fonts button
You can now change your font here

Outlook 2007
•
•
•
•
•
•

Click tools > options
Select the mail format tab
Click stationery and fonts
Click the personal stationery tab
Click font
You can change your font here

Clean Up Your Inbox With Mailbox Cleanup
This tweak should really help out people that receive large numbers of emails daily,
so if you only receive a few you should easily be able to control your inbox manually.
To start up mailbox cleanup and clean up your inbox just;
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•
•

Click tools and select mailbox cleanup
You now have several options to choose from

Switch off Desktop Email Notifications
This tool is extremely handy to notify you when you receive new emails (rather than
opening up Outlook all the time), but if you receive heaps of mail each day you may
find it really annoying.
Here is how you can switch off the desktop email notifications;
•
•
•

To get started click on tools
Click options
Click email options
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•

Now click on advanced email options
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•

Now uncheck display a new mail desktop alert
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•

Click OK

Mark a Message as Unread
You may have noticed that when you click on a message to read the message loses its
boldness and becomes marked as read.
For any reason you may not want that message to be marked as read, here is how you
change it to be marked as unread.
•

Simply right click the message and click mark as unread

Automatically Empty Deleted Items
You can manually empty the items you have deleted on Outlook, but you can also
automatically make it empty all the deleted items every time you exit Outlook;
•

Click tools > options
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•
•
•
•

Click the other tab
Make sure ‘Empty the deleted items folder upon exiting’ is checked
Click apply
Note: By doing this you cannot retrieve items you accidentally delete after you
exit

Send Outlook to System Tray When Minimized
Here is a quick registry hack that will send your Outlook 2000/2002/2003/2007 icon
to the system tray when you minimize it;
•
•
•
•
•

Open regedit
Navigate to this location
o HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\P
references
Create a new DWORD – MinToTray
Set the value to 1
Done

Note: The 10.0 value in the location will be different for the different Outlooks, this is
what they will be;
•

9.0 - Outlook 2000
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•
•
•

10.0 - Outlook 2002
11.0 - Outlook 2003
12.0 – Outlook 2007

Rename an Email Folder
You may want to rename a folder in your Outlook for any reason (sort them by alpha
etc.), well here is how you do it;
•
•
•
•
•

Display the folder list
Click on the folder you want to rename
Click file > folder > rename folder
Rename your folder
Done

You can also rename a folder in the folder list by right clicking on it and selecting
rename folder.
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Outlook Fun Stuff
Add a Background Picture to any Outlook 2007 Email
This tweak will allow you to set any picture as the background to any email you send
in Outlook 2007. Just don’t go overboard as the background image will add to the
overall size of the email;
•
•
•
•
•
•
•
•
•

Open up a new email in Outlook 2007
Click the options tab
Click the page color drop down
Click fill effects
Here you can select a background color from the options (textures, gradients
etc) or you can select your own picture
Go to the picture tab and browse your files till you find your picture
Don’t make the picture too big
And try to make the picture light in color as the text is written over the top
Done

Note Colors in Outlook
Here is the simple way to change the color of notes in Outlook;
•

Click on Notes on the Navigation pane
o (or you can simply use your down arrow and scroll down to Note)
o (or Keyboard Shortcut is CTRL+SHIFT+N)
Write any information you want in the note
You must now close the note
Right click on the closed note
Select the arrow by Color
Here you can choose any new color you want
All Done!

•
•
•
•
•
•

Use Voting in Outlook
Did you know that you can add a voting button to any Outlook email you send, this
means you can send a multiple email out asking everyone the same question and track
the results.
This is how you setup the voting on the outgoing emails;
•
•
•
•

Create a new message
Click options > options
Check use voting buttons
Now using the dropdown select what voting button to use
o Approve;Reject
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•
•

o Yes;No;Maybe
o Yes;No
o Custom (Outlook 2007)
Try and make your email sound like a voting question
Click send

Now you can track all your results of the vote (if you sent only a few emails then you
can manually track it);
•
•
•
•
•

Click on your sent items
Open the voting message
Go to ribbon
Go to show then tracking
You should see the results here
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Outlook Backups
Quick and Easy Outlook Mail Backup
Unfortunately most people still don’t backup anywhere near as often as they should,
while some don’t backup at all.
Of course when everything comes crashing down, the first thing 99% of users want to
recover, is their email. Let’s take a look at a quick and dirty backup for your Outlook
mail.
Note: The procedure to backup mail in Outlook is the same concept in Outlook 2002,
2003 and 2007, but it may vary slightly in the menu options and location of buttons
etc. The files you want to backup are your .pst files. You can access these through
Windows explorer (if you know the location), but generally it’s easier to find them via
Outlook.
Backup Outlook 2007 Mail
1) Fire up Outlook 2007
2) Go to File -> Data File Management
3) You will now see a window with all of your data files and their location
4) Click on a data file that you want to backup and then click Open Folder. This will
open the location in Windows Explorer. You can now copy the .pst file and backup to
another drive/cd/dvd etc.
5) If you have multiple data files, repeat the process above for each file that you want
backed up.
That was pretty simple. Now if your hard drive crashes, you don’t have to worry
about losing all of that valuable email. Just be sure to backup on a regular basis. It is
very easy to forget, so you will need to make it a priority.
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Outlook Synchronization
Accessing Hotmail From Your Outlook Account
Many of you may in the past have been using your Outlook Express account to send
and/or receive email from your hotmail account, but recently may have been having
problems or errors when you try to do so.
You may have received this error;
•

Unknown Error

When you click Details on this error you would have received the following details;
•
•

HTTPMAIL: 10:09:18 [rx]
HTTP/1.1 402 Access to Hotmail via Outlook & Outlook Express now
requires a subscription. Please sign up at
http://join.msn.com/hotmailplus/overview

Although if you are running a computer with Microsoft Windows XP Service Pack 2
you may have received these errors;
•
•

Could not connect to Hotmail as username@hotmail.com
Hotmail no longer allows email access via Outlook Express for free
Hotmail/MSN accounts

The reason you will get either of these two errors when you try to access hotmail from
your Outlook Express account is simply as the last error says, you can no longer
access hotmail from your Outlook account using a free Hotmail account.
If you want an easy fix to this problem you can just get a paid hotmail account, or if
you don’t want to do that you can do the follow to solve your problem.
Outlook 2003 and Outlook 2007
To access hotmail from these accounts you have to get a Windows Live Hotmail
account, to find out more about these click here.

Access Your Gmail Account in Outlook
Note: You need to make sure your Gmail account is setup to enable POP before you
synch with Outlook.
•
•
•
•

Open Outlook
Click the tools menu
Select email accounts
Click add a new email account and click next
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•
•

•
•
•
•
•
•
•
•
•
•

Select POP3 as the server type, click next
You now need to fill in the following details
o Your name (what you would like to see in the ‘from’ field)
o Email address (eg. yourname@gmail.com)
o Incoming mail server (POP3): pop.gmail.com
o Outgoing mail server (SMTP): smtp.gmail.com
o User Name: Enter your Gmail username
o Password: Enter your Gmail password
Click more settings
Click the outgoing server tab
Check ‘my outgoing server (SMTP) requires authentication’
Leave use same settings as my incoming mail server selected
Click the advanced tab
Check ‘this server requires an encrypted connection (SSL)’ under both
incoming server (POP3) and outgoing server (SMTP)
Make sure 465 is set for outgoing server (SMTP)
Make sure 995 is set for incoming server (POP3)
Click next and finish
Done
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Outlook Speed Tweaks
Disable Addins You Don’t Use in Outlook 2007
By disabling all of the addins that you will never use in Outlook 2007 you will find a
slight increase in the performance of your Outlook, here is how to do it;
•
•
•
•
•

Go to tools
Go to trust center
Click addins
Disable all the addins you don’t use
Done

Compact PST Files
All of your emails in Outlook are stored in a personal folders file which over time can
get rather large and can affect the speed of your Outlook.
You can easily compact the size of your personal folder file by doing this;
•
•
•
•
•
•
•

Click file
Select data file management
Now click on personal folders (only once)
Click settings
Now click compact now
A message will pop up saying compacting
Done
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Remove RSS Feeds from the Default Send/Receive
Configuration
If you use Outlook to read all of your RSS feeds you may notice that your Outlook
would be very sluggish, that is because the RSS feeds affects the performance of
Outlook.
If you do read RSS feeds then I suggest you use a third party RSS reader, this will
clear up Outlook of the slow RSS reader.
Either way I suggest that you remove the RSS Feeds from the default send/receive
configuration in your Outlook for better performance;
•
•
•
•
•
•
•
•
•

Click tools
Select options
Click mail setup
Click send/receive
Select all accounts and click edit
Check include the selected account in this group
Uncheck the RSS feeds
Click OK
Done

Install all Outlook Updates
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The updates are made to fix up errors in Outlook as well as tweak things so that you
get a better performance from your Outlook, so you should always make sure you
always get the latest updates from Microsoft.
You will find the latest information on updates on Outlook 2007 here.
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Outlook Security
Add an Email Address to the Safe Senders List
Here is the quick and easy way you can add an email address (or url) to the safe
senders list;
•
•
•
•
•
•
•
•

Open Outlook
Click actions
Click junk email
Click junk email options
Select the safe senders tab
Type in the email address or domain name
o info@example.com
o example.com
Click OK
Done

How to Password Protect Outlook 2007 Folders
Here is the quick way to password protect your Outlook 2007 folders;
•
•
•
•
•
•
•

Make sure your folder list is displayed
o If not: View > Navigation Pane > Normal
Right click the personal folder
Click properties
Click advanced in the personal folders properties box
Click the change password button
Set your new password
Click OK
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Outlook Hints and Tips
Show Total Number of Items in Your Inbox
You will have noticed that in Outlook you can only see the total number of unread
emails in your inbox, but here is a tweak you can do that will show the total number
(read and unread) of emails in your inbox;
•
•
•
•
•
•
•

Open Outlook
Right click on your inbox shortcut
Go to the general tab
Click properties
Check ‘show total number of items’
Done
Uncheck it to just see the number of unread messages

Send an Email at a Certain Time
Have you written out an email but don’t want it sent till a specific time, well you can
do that easily by following this;
•
•
•
•
•
•
•
•

Hit new message
Fill out your email/address etc
Click options
Check do not deliver before
From the dropdown select the date and time
Click close
Click send
Done
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Always Send Emails in Plain Text to Specific Contacts
If you are sick of sending and receiving emails in rich HTML formatting then you can
do this tweak to set it that you will always send plain text email to specific people in
your contact list.
To do this just follow these points:
•
•
•
•
•
•

Open Outlook
Click go
Click contacts
Double click on the contact
Make sure send plain text only is selected
Done

Move an Email to the Task List
You may want to create different tasks in Outlook, and when you do you may want to
move an email from your inbox to that task. This means that when you open up your
task the email will be attached.
•
•
•
•

Open Outlook
Right click on the email
Select move to folder
Double click tasks
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•
•

Fill in the task details
Done

Attach a File to an Outlook Email
Many people attach files to Outlook emails everyday, but how exactly do you do it? If
you want to attach a file in an Outlook email just follow these points:
Outlook 2007
•
•
•

Open an email
Click on the insert tab in the toolbar
Click attach file

Outlook 2000-2003
•
•
•
•
•
•

Open an email
Click insert then file
Find the file you want to attach
Click the insert button
Select insert as attachment
Done

Show Time Zones in Outlook
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You may travel often or work with people from time zones all over the world so
Outlook allows you to show two different time zones.
Follow these points to show two time zones;
•
•
•
•
•
•
•

Click tools
Click options
Click calendar options
In the advanced options click time zone
Click show an additional time zone
Set the new time zone
Done

Print Names and Addresses in Outlook 2007
Here is a handy tip so that you can print out a list of all the names and addresses in
your contacts in Outlook 2007;
•
•
•
•

•
•

Open outlook
Select contacts
Under current view click address cards
Select the fields you want to print
o Go to the view menu,
o Point to Current view
o Click customize current view
o Click fields
o Add or remove fields
Go to the file menu
Click print

Minimize Outlook 2002 to the System Tray
Here is a quick registry edit so that you can minimize Outlook 2002 to the system
tray;
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Preferences
•
•
•
•

Create a new DWORD
Call it MinToTray
Set the value to 1
Restart your Outlook

Outlook Keyboard Shortcuts
Here is a list of some Outlook keyboard shortcuts;
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•
•
•
•
•
•
•
•
•
•
•
•
•
•
•

Jump to Mail: CTRL + 1 (Press “Control” button and “1″ button
simultaneously)
Jump to Calendar: CTRL + 2
Jump to Contacts: CTRL + 3
Jump to Tasks: CTRL + 4
Jump to Notes: CTRL + 5
Create a new email message: CTRL + Shift + M
Create a new appointment item: CTRL + Shift + A or CTRL + Shift + Q
Reply to sender: CTRL + R
Reply to all: Ctrl + Shift + R
Forward message: CTRL + F
Send Message: CTRL + Enter or Alt + S
Launch Advanced Find: F3
Spell checker: F7
Jump cursor to Find Contact textbox: F11
Open address book: CTRL + Shift + B

I find that you should pick 2 or 3 shortcuts that you think you will need the most and
perfect them.

Adding Events into Outlook
Scheduling events in you Outlook (97, 98, and 2000) can make life easier for you as
you don’t have to remember things (like anniversaries!), you just add the date to your
Outlook and it reminds you.
You can add events as both a one off thing, or a recurring event by using the calendar
in your Outlook. To add an event in Outlook just follow these points:
* Open the calendar in your Outlook
* Right click in the calendar and select New All-Day Event
* Type a description in the subject box
* Add a location if it is appropriate
* Enter any other notes in the box
* You now select if the event is recurring
* Click save and you are done
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Outlook Error Repair
Repair PST Files
If you have ever used Outlook, you are too aware of how annoying PST files are.
They are hard to find, have problematic file sizes and they often become corrupt.
Besides that, Outlook is a great product.
Anyway, for too long the management of PST files within Outlook has been a real
hassle. Rolling back to older versions and trying to repair existing PST files never
works well.
We have recently been playing around with a new tool that is a PST file recovery
program. So far we have been pretty impressed with the product. It does a good job
and works quite fast. So if you have any PST issues at all, give this product a try. The
download is free, so you can try it out and see what you think.
Scan and Repair Your PST Files - Free Download

Uninstall an Outlook 2007 Add-In
When you have tried to access an add-in you may have found that it cannot be loaded,
the best way to get around this is to uninstall and reinstall the add-in.
To uninstall an add-in just follow this;
•
•
•
•
•
•
•
•

Click tools and trust center
Select the add-ins category
Select either COM Add-ins or Exchange Client Extensions depending on the
type of add-in you have
Click go
If the add-in is a COM Add-in
o Select it and click remove
If the add-in is an Exchange Client
o Make sure the add-in on the list is not checked
Click OK
Done

Resolving Time Out Messages
Sometimes when you receive an error message in Outlook (something like
0×80040900) you may also receive a message beside it that says time-out error
message. You may be able to totally fix this problem by increasing the server time-out
setting, just follow these points below to resolve this problem;
Outlook 2000 (CW)
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•
•
•
•
•

Go to the Tools menu, click Services
In the Services tab, select Internet E-mail
Click Properties
Click the Advanced tab
Gradually increase the server time-out setting until the problem is resolved

Outlook 2000 (IMO)
•
•
•
•
•

Go to the Tools menu, click Accounts
Select the target account
Click Properties
Click the Advanced tab
Gradually keep increasing the server time-out setting until the problem is
resolved

Outlook 2002 and Outlook 2003
•
•
•
•
•
•
•
•

Go to the Tools menu, click E-mail Accounts
Click View or change existing e-mail accounts
Click Next
Click your POP3 account
Click Change
Click More Settings
Click the Advanced tab
Gradually increase the server time-out setting until the issue is resolved.

Outlook 2007
•
•
•
•
•
•

Go to the Tools menu, click Account Settings
Click to select the target POP3 account
Click Change
Click More Settings
Click the Advanced tab
You must now gradually increase the server time-out setting until the issue is
fixed

Outlook Express 5.x and 6.0
•
•
•
•
•
•

Go to the Tools menu, click Accounts
Click the Mail tab
Click your POP3 account
Click Properties
Click the Advanced tab
You must now gradually increase the server time-out setting until the problem
is fixed

Here is a quick screenshot of the advanced tab in Outlook 2007 where you can alter
the time-out settings;
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Recommended Downloads
These are some top downloads that we recommend for Outlook, Outlook Express and
general PC maintenance.
PST Repair and Recovery
The easiest method for recovering and repairing PST files. You can instantly recover
lost email, contacts, calendars and much more. If you ever have problems with a PST
file or Outlook inbox, try this first.
Outlook Express Recovery
If you have lost email in Outlook Express or have a corrupt inbox or DBX file, then
you need to try this. You can quickly and easily recover lost or corrupt messages.
RegCure PC Optimizer
RegCure repairs PC errors and cleans out the Windows Registry. This product will
keep your PC running faster and smoother.
Driver Detective
Instantly update and fix any out-of-date or missing drivers. This software
automatically manages all of your drivers so you never have to worry about missing
drivers again.
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